0

Closed

Flickr4writer won't load without version 2.0.3 of the FlickrNet DLL

description

I reinstalled Writer and Flickr4Writer. Somehow I have ended up with the latest version of the FlickrNet DLL (2.1.2) in the folder. As a result, when I hit "Insert Flickr Image" I get an error saying that it cannot find version 2.0.3. Manually extracting 2.0.3 and pasting it into the plugins folder seems to do the trick.
Closed Dec 2, 2008 at 8:53 PM by timheuer

comments

timheuer wrote Nov 4, 2006 at 3:52 AM

The current version does require the v 2.1.2 FlickrNet API...there must have been some residual reference in your assembly cache maybe?

RichardGillin wrote Jan 4, 2007 at 10:04 PM

Could be. I don't know how that would've happened though - nor how to fix it!

wrote Dec 2, 2008 at 8:53 PM

Resolved with changeset 44479.

wrote Feb 2, 2013 at 1:03 AM

wrote May 14, 2013 at 9:44 PM